ロリポップ対応

2015/03/25 18:41:52
ロリポップとかGMOペパボかよ!


Noranekoよん。



ということで、久しぶりにAndroid SDKをアップデートして作業しようとしたのですが、



This Android SDK requires ADT version 23.0.0 or above.


bla bla bla bla bla bla bla bla bla


bla bla bla bla...







という謎メッセージが!


でもインターネットが発達した昨今、グーグル兄貴に聞けば何でも解決ぅ!!


まずはEclipseの『Help -> About Eclipse SDK』





を開きます。そうすると下のwindowが表示されるので、





『Installation Details』を押します。


インストールされてるリストが表示されるので、





この中の、


Android DDMS

Android Development Tools

Android Hierarchy Viewer

Android Traceview

Trace for OpenGL ES


を選択して下にある『Uninstall...』ボタンを押します。


再起動を要求すると思うので再起動します。


自分の環境では、インストール済みリストに


Android Native Development Tools』が存在していなかったので、


もしインストールリストにあるなら削除した方がいいかも?



次に23.0.0以降のADTをインストールします。


またHelpから『Help -> Install New Software...』を選択します。





すでにADTをインストール済みなので、


Work withのところで、


『android - https://dl-ssl.google.com/android/eclipse/』


を選択して、下に出てくる『Developer Tools』を選択して、


『Next』ボタンを押してインストールして終了です。


javaは環境作りではまることが多いので、


グーグルの兄貴にどんどん聞いていきましょう!




~こんなアプリ出してます~

authored by Noraneko | Comment(0) | Android
コメント


お名前*

Email Address

URL

コメント*

BLOG内検索
<< 2018/10 >>
Sun Mon Tue Wed Thu Fri Sat
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31